Mar 03, 2015

Troubleshooting: PlayStation 4 (PS4) audio is missing

Some PlayStation 4 (PS4) users have found that audio sometimes goes away when they are using Elgato Game Capture HD or Elgato Game Capture HD60.

This issue is actually associated with the PS4 in general, and can happen with any capture device from any vendor. 

It also can happen if you have your PS4 directly connected to a TV via HDMI, with no other devices involved.

This problem has existed since the PS4 was released, but may have increased after the 2.0 firmware update.

Some discussions about this issue, and potential remedies, are here:

http://community.eu.playstation.com/t5/PS4-Support/firmware-2-0-no-sound-issue/td-p/22532803

http://community.eu.playstation.com/t5/PS4-General/No-sound-and-480p-after-sleep-mode-software-2-0/m-p/22583081#M194925

http://www.reddit.com/r/PS4/comments/2kk21f/potential_ps4_20_bug_when_updating_help/

http://www.neogaf.com/forum/showthread.php?t=860281

Another symptom of this HDMI related problem is the persistence of 480p output, even if it should be 720p or 1080p.

 
Potential Solutions


Here are some potential solutions:

• Update to the latest version of the Elgato Game Capture HD software, via https://www.elgato.com/en/game-capture-hd-support

• Make sure you're using the latest PS4 firmware

• Unplug and replug your HDMI cable

• Try another HDMI input on your TV

• Try unplugging all cables, and restarting your TV, PS4 and computer.  Then, set things up again.

• Test your setup with a different PC or Mac. Then plug it back into your not-working computer with the Elgato Game Capture HD software already running.

Typically, the problem is only temporary, and will resolve itself after steps like these.